注册 登录  
 加关注
查看详情
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

仰望天空

记得常常仰望天空,记住仰望天空的时候也看看脚下

 
 
 

日志

 
 

安装oracle会改path路径的啊  

2009-05-19 18:05:31|  分类: 学习笔记 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

        帮金猪测试才知道,之前java的环境变量变了,编译和执行用的不是同一个版本,会报不支持版本的错误,java.lang.unsupportedclassversionerror  原因是安装oracle客户端的时候,它会自带一个版本较低的jdk,并且放在path的最前面,所以系统执行java文件的时候会选择那个版本,解决方法是把自己安装的较高的jdk路径,即%JAVA_HOME%\bin 放到最前面,问题解决!

        金猪好强啊!

  评论这张
 
阅读(134)| 评论(0)
推荐 转载

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2018